Valid Login :: A test suite with a single test for valid login.

概要

robot framework を実施しようとしてエラーになった。

Valid Login :: A test suite with a single test for valid login.  

その対策についてまとめる。

エラー内容

geckodriver の version が古いとエラーになる

geckodriver -hを行なったところ、 version は

geckodriver 0.19.0 だった。

対処法

geckodriverを新しくすることで解決できる

https://github.com/mozilla/geckodriver/releases/tag/v0.26.0

をダウンロード

その後、

mv geckodriver  /usr/local/bin

を実施して移動させる。

geckodriver -h

すると

geckodriver 0.26.0 (e9783a644016 2019-10-10 13:38 +0000)

になったことを確認。

再度 robot framework を実施すると、パスできるようになった。